Skip to content
May 12, 2016 / Don

.NET Framework 4.6.1 is not supported on Exchange 2013/2016

.NET Framework 4.6.1 is not supported on Exchange 2013/2016.  Our customers that have updated .NET during their patch process have had it affected the performance on Exchange and also left several Exchange components in a dysfunctional state.

The following article provides guidance on the removal of .NET Framework 4.6.1: http://www.expta.com/2016/02/how-to-uninstall-net-framework-461.html

The beginning of the article provides a mechanism to prevent NET Framework 4.6.1 from being installed using the normal Microsoft update process, where I elected to create the following bat file to prevent the installation and subsequently remove it, if installed.

 

You Had Me At EHLO… The Microsoft Exchange Team Blog states: “As we have already stated in the Exchange Supportability Matrix, at this time, this version of .NET framework is not supported by Exchange. In fact, we know of some issues if it is installed. “

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: